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Introduction to the Course Manual 
 

 

Countries in Southeast Asia such as Cambodia continues to experience frequent drought events. 

These disasters have led to severe economic and livelihood loss, which in turn greatly influences 

food insecurity. It is of high importance to understand and continuously monitor these hazards to 

devise mitigation and adaptation plans. Geographic information systems (GIS) combined with the 

powers of Remote Sensing (RS) has proved to be a very useful tool for the whole drought risk 

management workflow, starting from the monitoring to mitigation and response. 

 

ESCAP is providing technical support to the Royal Cambodian Government as part of its capacity 

building initiative under the Regional Drought Mechanism to build the capacity of government 

stakeholders to understand the use of GIS technology and earth observation data for drought 

monitoring.  A number of tools are being customized to support evidence-based decision making in 

Cambodia, including DroughtWatch, which is a drought monitoring system developed by the 

Institute of Remote Sensing and Digital Earth (RADI) of the Chinese Academy of Sciences.  

 

 

 

Training Material Disclaimer: 

 

The training material is the property of UNITAR-UNOSAT and UNESCAP and it was designed, 

prepared and delivered exclusively for this course. Please do not reproduce or distribute without 

the express written permission of UNITAR-UNOSAT or UNESCAP. 
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Chapter 1: Introduction to Geospatial 

Information Technology 

Module A1 - Session 3-4: Introduction to GIS 

Introduction 

GIS helps to manage spatial and non spatial information in a very efficient way. Properly managed 

data and information helps in better territorial planning and decision making. In a GIS, data about 

real-world objects is drawn quickly and can be displayed using the different attribute fields stored 

in GIS databases. 

ArcMap is one of the main components of ESRI’s ArcGIS Desktop software package, and it is used 

primarily to view, edit, create, and analyze geospatial data. ArcMap allows the user to explore and 

analyze data from different datasets, symbolize features accordingly, and create maps.  

Learning Objectives 

By going through this exercise, you will be introduced to some basic tools and functionalities of 

ArcMap and you will be able to: 

• Open ArcMap

• Getting familiar with ArcMap Interface and toolbars

• Work with data layers

• Zoom and pan

• Measure distances

• Select and identify feature on a map

• Work with feature attribute tables

• label features

• Create spatial bookmarks

• Save a map using relative path

X:\KHM_GIT4DrRM_UNOSAT_ESCAP\Training_Material\ModA1\s3-s4\Practical\Data_Input 

File Name Data Type 

Active_Fires_NASA_Firms_Jan13_Jan14.shp Point Shapefile 

KHM_Settlements_GDCG_2011.shp Point Shapefile 

KHM_Admin1_ODC_2011.shp Polygon Shapefile 

KHM_Admin1_ODC_2011_line.shp Polyline Shapefile 

KHM_Admin2_ODC_2011.shp Polygon Shapefile 

KHM_Admin2_ODC_2011_line.shp Polyline Shapefile 

KHM_Admin3_ODC_2011.shp Polygon Shapefile 

KHM_Admin3_ODC_2011_line.shp Polyline Shapefile 

KHM_ProtectedArea_WPDA_pol.shp Polygon Shapefile 
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Opening ArcMap  

 

• Start ArcMap by double-clicking on the ArcMap icon on your desktop. If an icon is not present 

you can use the Start Menu: Programs > ArcGIS > ArcMap 

• When ArcMap opens the following ArcMap dialog box appears: you can specify, whether or 

not to start ArcMap with a new empty map, a template or an existing map 

•  

 An Existing Map: You can 

select this option if you have 

already created a map file 

that contains all of the data 

layers you wish to work with.  

 A New Empty Map: After 

selecting this option, you can 

add new GIS data layers to 

be displayed and 

manipulated in ArcMap and 

then save your work as a 

map file 

 A Template: you can select 

this option if you want to use 

layouts and base maps that 

have already been created.  

 

• Select Blank Map and click OK 

ArcMap Interface and its main elements 

Your ArcMap window should look similar to the one shown below. Do not worry if the interface 

displayed on your screen looks different: the toolbar will probably have a different layout but it 

may be easily customized according to your needs. 
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Title bar: displays the name of the ArcMap document. 

 

Toolbars: Similar to other Windows-based programs, ArcMap has utilities that can be accessed via menus, 

buttons and tools. These utilities appear on the numerous ArcMap toolbars available that you can activate, 

display and organize on the ArcMap interface as appropriate. Toolbars can be made active by right‐clicking 

on the gray area at the top of ArcMap or by clicking on View > Toolbars… then click on the specific toolbar 

that you want to be active. Here a short description of some basic ArcMap toolbars: 

▪ Main Menu: is a default tool bar with pull‐down menu that contains: File, Edit, View, Insert, Selection, 

Geoprocessing, Customize, Windows and Help. 

▪ Standard: allows creating a new document, opening an existing document, saving and printing a 

document, editing functions, adding/editing map and data, opening ArcCatalog, ArcToolbox, Search, 

Python and Model Builder windows. 

▪ Tools: allows working with data view frame and it is generally used to: displaying, zooming, selecting, 

identifying, finding and measuring features and elements.  

 

Status Bar: displays coordinates/units of the cursor in the Data View or Layout View. 

 

Data and Layout View tab: ArcMap provides two ways to view a map. Each view lets you look at and interact 

with the map in a specific way. 

▪ Data view: it is used for displaying, querying, editing and analyzing the data on your map  

▪ Layout view: it is used for preparing a map's layout and adding some elements to your map, such 

as titles, north arrows, and scale bars 

Table of Contents: is used to display and manage GIS data that are 

currently in use by ArcMap. The two primary elements associated with table 

of contents are: 

▪ Data Frame  : allows displaying GIS data as a series of map 

layers. Data frames have properties that define the context for the 

data with which you work; these include the coordinate system, 

measurement units, scale, the drawing order of layers, and others. 

▪ Layers: A layer contains information about how to display the 

dataset, but not the dataset itself. Each data frame contains one or 

more layers. Layers in the table of contents can be further 

organized into group layers. 

 

Map Display: is where you view and interact with your GIS map data. Graphical features are drawn in the map 

display for each layer that is active within the Table of Contents. Within the map display you can do some 

operations such as, select features for analyses, Pan/Zoom to different extents, identify tools, draw temporary 

graphical features and add/position text. 

Set Data Frame Properties 

 

The new ArcMap document you have just opened is still empty with no data, no coordinate system 

or units defined. It has no title and it is not saved to any folder location. It contains only an empty 

Data Frame with “Layers” as default name. It is good practice to define these items for your data 

frame when you first open a new ArcMap document. From the Data Frame Properties dialog box 

you can set the reference scale of your map, map units, coordinate system and assign a name to 

the data frame. 

 

From table of contents, right-click on the data frame name “Layers” 

• Select Properties, General tab 

• In the name section, Type “Cambodia Data” 

• In the Units Section Select Decimal Degrees for Ma & Display Units and Click Apply 

• Select the coordinate system tab and notice that no projection is selected: 

• Expand the Geographic Coordinate Systems > World > WGS 1984 

• Click Apply and Add to Favorites (so it will be easy to find next time) 
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Add Data into ArcMap 

• From the standard toolbar, Click the Add Data button  

• Browse to:            

                                                                                        

X:\KHM_GIT4DrRM_UNOSAT_ESCAP\Training_Material\ModA1\s3-s4\Practical\Data_Input\Vector  
 

• You might need to connect to the data folder for this exercise by clicking the Connect to Folder 

button in the Add Data Dialog Box  . You can also add data directly from the Catalog Window 

into your ArcMap project by dragging and dropping selected features. 

• Select KHM_Admin1_ODC_2011.shp, KHM_Admin1_ODC_2011_line.shp (you can also 

select multiple files by pressing “Ctrl” key when selecting the files) 

 

 
 

The selected layers are added to the Table of Contents and displayed (if checked) in the Data 

View. Layers are displayed with random colors and can always be changed. 

Arrange the Table of Contents 

Data layers are drawn in the order they appear in the Table of contents: layers at the bottom are 

drawn first and layers at the top are drawn on the top of the map. If a layer on top is hiding a layer 

underneath you may not be able to see the lower layer (it is always recommended to order data 

layers in the following order: 

✓ Point 

✓ Line 

✓ polygon 

In the table of contents, you can move a layer up or down by dragging it to the desired position. 

Create Group Layers 

To improve the organization of the different data layers you may also create Group Layers to sort 

for instance your data by category. A Group Layer contains other layers and behaves similarly to 

other layers in the table of contents. To create a Group Layer: 

• Right Click on the Data Frame (UNOSAT Data) > New Group Layer 

• Right Click on the new group layer and select Properties… 
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• Enter “Administrative Boundaries” as layer Name under general tab 

You can also define the range of scales at which this layer will be shown: 

• Select “show layer at all scales” and Click OK 

• Drag the KHM_Admin1_ODC_2011.shp, KHM_Admin1_ODC_2011_line.shp layers into the 

“Administrative Boundaries” Group Layer 

 

Layer Properties 

You can control all aspects of a layer through the layer's properties. Some of the properties you 

can define include  

 

✓ Layer name  

✓ Scale at which features will display in the map 

✓ What data source the layer is based on  

✓ Display and Symbology 

✓ Labelling 

 

• Right Click on “KHM_Admin1_ODC_2011”  layer > Properties 

This will display Layer Properties window. You can view, edit and change various properties of 

the layer.  

 

✓ General tab allows changing the name of the layer, adding description and credits, and make the 

layer invisible at a certain scale. 

✓ Source tab allows viewing the metadata including coordinate system and editing the data source of 

the layer. Selection tab allows customizing selection symbology. 

✓ Display tab allows changing some display settings including the transparency of the layer. 

✓ Symbology tab allows customizing and importing symbology of the layer via features, Categories, 

Quantities, Charts and Multiple Attributes.  

✓ Fields tab allows displaying fields. 

✓ Definition Query tab allows to write scripts to query the data via Query Builder. 

✓ Labels tab allows displaying, changing symbology, and defining placement, scale and style of the 

labels. 

✓ Join & Relates tab allows joining and relating various datasets. 

✓ HTML Popup tab allows showing the content of the layer using HTML Popup tool 
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Change a layer’s color 

The layer’s symbol is the point, line or rectangle displayed below the layer name in the table of 

contents. To change the color or the size of a layer: 

• Select Symbology tab & choose Categories symbology

• Select your preferred color and apply to “PROV_NAME” field, Click Apply & OK

• You can play with the line datasets color and select an appropriate color

Label Features 

Labels are text items on the map that are dynamically placed and whose text values are defined 

from one or more feature attributes.  Labeling features can be very complex especially when 

dealing with many different data layers and/or many attribute values (you will learn later regarding 

more advance labeling tools) 

• Right Click on KHM_Admin1_ODC_2011 data layer > Properties

• Click Labels tab

• Check Label features in this layer

• Select “Label all the features the same way”

• Select label field: PROV_NAME

• Click Symbol & modify your text labels by changing color, size and style inside the symbol

selector dialog box
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Zoom and Pan 

Use the ArcMap Toolbar to zoom in, zoom out and pan over a region of interest within the Data 

View. Notice that as you move the 

cursor around the map the cursor 

position displayed at the bottom left of 

ArcMap window also changes 

 

This is the real-world position of the 

feature on which the cursor is moving 

over. The position is expressed by the 

easting and northing coordinate pair as 

we defined the data frame’s coordinate 

system in UTM. 

Create Spatial Bookmarks 

Spatial Bookmarks save the extent of a map. After a spatial bookmark has been saved you can 

click the Bookmark button from ArcMap main menu bar, point to the saved bookmark and the map 

display will automatically zoom to that extent. 

• Zoom to one province for example Phnom Penh (label the “PROV_NAME” features or search 

from the attribute table) 

• From the main menu toolbar, Click Bookmarks > Create... 

• In the Spatial Bookmarks dialog box, Type “Phnom Penh” 

• Zoom to full extent    and then Click Bookmarks > Phnom Penh 

Measure Distances  

To measure horizontal distances on your map you can use the Measure Tool: 

•  From the ArcMap toolbar, Click the Measure button  

 

The Measure window opens with the measure line tool enabled:  
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• Click the Choose Units 

button and Select for 

distances Kilometers 

• Draw a line from the 

northern tip of Phnom Penh 

province to the southern tip 

of Tonle Sap Lake 

• Click once to fix the line 

• Double Click to finish 

measuring a distance 

 

Remember that these are rough 

measurements estimates!! 

 

Your Turn: 

 

 Measure the length of the northern border of Siem Reap province with Thailand  

 

 

 Measure the length of the coastline of Koh Kong province 

 

Identify Features 

To display the data attributes of a map feature, click over the feature with the identify tool. 

• Zoom to full extent 

• From the ArcMap toolbar, Click the Identify button  

• Click inside Phnom Penh province 

 
 

The identified feature temporarily flashes and its attributes appear in the Identify dialog box 

• Right Click on the name KHM_Admin1_ODC_2011 in the Identify window and Click Zoom to  

Repeat the same steps by clicking on other features representing other Countries. 
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Select Feature  

Selecting features identifies the features on which you want to perform certain operations (e.g. 

move, delete, edit, copy, etc..). You have multiple options for selecting features (i.e. by rectangle, 

by circle, by polygon, etc..)   

• From the ArcMap toolbar, Click the Select Features button   

• Hold down the Shift key and select for example the followings four provinces: Kandal, 

Battambang, Kratie, and Pursat. 

 

The four selected provinces should be highlighted in the map with a thick, bright blue line 

 
 

At this stage you can create new layers from selected features: 

• From the Table of Contents, Right Click on the feature KHM_Admin1_ODC_2011 

• Go to Selection > Create a Layer from Selected Features 
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• Click on the Clear Selection button    

• Right Click on the layer KHM_Admin1_ODC_2011 selection > Data  > Export Data.. 

• In the Export Data Dialog box, Select as coordinate system “layer’s source data” 

• Save the file in:    

X:\KHM_GIT4DrRM_UNOSAT_ESCAP\Training_Material\ModA1\s3-s4\Practical\Data_Output\Vector 

• Name the feature class to export as “Province_Selection” and Click Ok   

 

A prompt window will ask you if you want to add the exported data to the map as layer 

• Click Yes and explore the newly created dataset (zoom in, pan and identify features) 

• Right Click on the “KHM_Admin1_ODC_2011 selection”  layer > Remove 

• Drag the “Province_Selection” Layer under Administrative Boundaries Group Layer and 

uncheck the “Province_Selection” layer 

Work with Attribute Tables 

A layer’s attribute table contains a row (or record) for each feature and a column (or field) for each 

attribute or category of information (attribute field). To explore the attribute of a layer, open its 

attribute table to select and find features with a particular attribute value. 

• Right-click on the “Administrative Boundaries” group layer from ToC > Add the dataset 

KHM_Admin2_ODC_2011.shp to the map 

• Right Click on KHM_Admin2_ODC_2011 data layer 

• Click Open Attribute table 

The table opens, containing one record for each district within each region in Cambodia. The FID 

field contains a unique identification number for every record (or every feature in the map). The total 

number of records stored in the table is displayed at the bottom of the attribute table. 

 

• With the selection tool  select (FID) 75 `is “Lvea Aem” or more records/features from 

either the Attribute Table or the Data View. 

 

Notice that when a record is highlighted in the table, its 

corresponding feature is highlighted on the map  

• Click on Zoom to selected from attribute table 

By clicking on the Options menu on the top of the attribute table, you can perform more operations 

such as Find and Replace, Select by Attribute, Clear Selection, Switch Selection. 
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Advanced Selection Tools: 

Select by Attributes 

The Select by Attributes dialog box allows you to select features on a given layer using a SQL 

expression 

• From the Main Menu Toolbar, Click Selection > Select by Attributes

The Select by Attributes dialog box appears 

We want to select from the layer 

KHM_Admin2_ODC_2011, features with the 

Attribute Name Lvea Aem and Varin 

• From Layer dropdown list, select

KHM_Admin2_ODC_2011

• Select Create a new selection

• Select the attribute field DIST_NAME and

the two attribute values Lvea Aem and

Varin in order to build the following SQL

expression:

"DIST_NAME" = 'Lvea Aem' OR 

"DIST_NAME" = 'Varin' 

• Click Verify and then Click OK

• From the Main Menu Toolbar, Click

Selection > Zoom to Selected Features,

then

• Click Clear Selection button  and then zoom to full extent . 

• Once you have finished, uncheck the layer KHM_Admin2_ODC_2011 from ToC

Select by Location 

The Select by Location dialog box lets you select features based on their location relative to other 

features. You can use a variety of selection methods to select the point, line, or polygon features 

in one layer that are near, or overlap the features in, the same or another layer.We will now select 

those populated places that are located inside Koh Kong: 

• From the standard toolbar, Click the Add Data button or alternately you can also use the 

Catalogue Window

• Select the file KHM_Settlements_GDCG_2011.lyr

Using either the selection tool  or the Select by Attributes dialog box: 

• Select Koh Kong (polygon feature) from KHM_Admin1_ODC_2011 data layer

• From the Main Menu Toolbar, Click Selection > Select by Locations

The Select by Locations dialog box appears: 
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• Select features  from KHM_Settlements_GDCG_2011 data layer that intersect 

KHM_Admin1_ODC_2011 (make sure that Use selected feature box is checked ) 

• Click Apply & OK 

• Click Selection > Zoom to Selected Features 

• Right Click on KHM_Settlements_GDCG_2011> Open Attribute Table  

• Click Selected (at the bottom of the Attribute Table) to display in the table only selected 

attributes  

This is how your map should look: 

 

• Click Clear Selection button  and then zoom to full extent  
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Saving a Map 

To save your work in ArcMap into a desired folder location- 

• Click File > Save As..  

• Enter  the name “ModA1_Intro_to_GIS.mxd” and Save it on: 

X:\KHM_GIT4DrRM_UNOSAT_ESCAP\Training_Material\ ModA1\s3-s4\Practical\Workspace 

   
 

 

In ArcMap you can save a Map Document (.mxd) to use either absolute path names or relative path names 

to point to the data it contains:  

Absolute path names: to share map documents saved with absolute paths such as 

C:\Training_UNOSAT\Ex… users must have access to the same computer or have data on their computer 

saved in exactly the same folder structure. 

Relative path names: relative paths do not contain drive letters name (e.g. Training_UNOSAT\Ex… ) and 

enable the map document and its associated data files to point to the same directory structure regardless of 

the drive where data are stored. If a project (ie the entire folder containing map documents and data) is 

moved to a new drive, ArcMap will still be able to find the map documents and their data using relative path 

names. 

 

To view information about data source for a specific layer: 

• Double Click on the data layer > Properties > Source tab 

To save a map document using relative path names you may need to change the settings of the 

map documents: 

• Go to File > Document Properties > Data Source Options 

• From Data Source Options dialog box, Activate “Store relative path names to data 

sources” and Save again 

• Close your ArcMap workspace by clicking from the main menu File > Exit.  
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Assignment A1: 

 

Open “ModA1_Intro_to_GIS.mxd” project document and make sure that the following datasets 

are loaded into your existing map project: 

✓ KHM_Settlements_CDCG_2011.shp 

✓ KHM_ProtectedArea_WPDA_pol.shp 

✓ Active_Fires_NASA_Firms_Gen13_Gen14.shp 

Along with the datasets from the previous exercise: 

✓ KHM_Admin1_ODC_2011 

✓ KHM_Admin1_ODC_2011_line 

✓ KHM_Admin2_ODC_2011 

✓ KHM_Admin2_ODC_2011_line 

 

 Re-arrange the table of contents to have the following group layers: (you might need to create 

tnew group layers) 

- Populated Places 

- Active Fires 

- Protected Areas 

- Administration Areas 

 

 What is the best order to arrange your data layers in the table of contents for map display? 

 

 

 

 

 Reduce the size of the point symbol relative to the layer populated_places_50k_JRCWB (2 

Pt.) and make sure that KHM_ProtectedArea_WPDA_pol and KHM_Admin1_ODC_2011 

layers are displayed respectively in the map in green and yellow. 

 

 What is the coordinate system assigned to the data frame?  

 

 

 What is the coordinate system assigned to KHM_Settlements_CDCG_2011?  

 

 

 Write below the coordinates corresponding to the following cities: 

 

 

1. BAMTEAY MEANCHEY:   Long =   _____________ 

              Lat =   _____________ 

 

2. PHNOM PENH:     Long =   _____________ 

                   Lat =   _____________ 

 

3. KAMPONG CHAM:   Long =   _____________ 

               Lat =   _____________ 

 

4. SVAY RIENG:           Long =   _____________ 

              Lat =   _____________ 
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 Write below  the approximate distance  in Kilometers between the following cities: 

 

Bamteay Meanchey - Phnom Penh =   _____________ 

Kampong Cham - Phnom Penh  =   _____________ 

Svay Rieng – Kampong Cham  =   _____________ 

 

 

 Create spatial bookmarks for the following Provinces and write below the approximate scale 

at which they are displayed in the map view 

 

Kampong Cham  Scale: _____________ 

Phnom Penh   Scale: _____________ 

Mondul Kiri   Scale: _____________ 

Pailin    Scale: _____________ 

 

 What is the total number of forest protected areas stored in the WDPA database for 

Cambodia?  

 

 

 

 What is the total number of forest protected areas in Koh Kong and Mondul Kiri provinces? 

 

Koh Kong  =   _____________ 

Mondul Kiri  =   _____________ 

 

 

 What is the total number of recorded active fire events occurred within protected areas from 

January 2013 to January 2014? 

 

 

 

 

 Which month registered the highest occurrence of active fire events? 

 

 

 

 

 

 What is the province with the highest recorded fire events during May 2013? 

 

 

 

 

 

 

 

Hint: Use the Add Field and Calculate Field functions, along with the Select tool to help you answer the last 4 

questions. Below is a guide to Select by Attributes tool 

 

http://desktop.arcgis.com/en/arcmap/latest/map/working-with-layers/using-select-by-attributes.htm  

 

 

http://desktop.arcgis.com/en/arcmap/latest/map/working-with-layers/using-select-by-attributes.htm


 

 

Chapter 1: Introduction to Geospatial Information Technology 

 

 

P
a
g

e
1
6

 

Introduction to the Use of Geospatial Information Technology for Drought Risk Management  

Module A2 - Session 1: Introduction to Remote Sensing 

Introduction 

 

Remote sensing is the science of getting information about an object from a distance. Several 

platforms have been historically used to collect data, starting from balloons to airplanes, and in 

recent years using satellites. With high resolution sensors, it is possible to collect detailed imageries 

to centimetre resolution.  

 

Most of the remote sensing data are in raster format. In its simplest form, a raster consists of a 

matrix of cells (or pixels) organized into rows and columns (or a grid) where each cell contains a 

value representing information, such as temperature. Rasters are digital aerial photographs, 

imagery from satellites, digital pictures, or even scanned maps. 

 

 

 

Learning Objectives 

 

By going through this exercise, you will become familiarized with some basic processing involved 

in remote sensing and you will be able to: 

• Load satellite imageries into ArcMap 

• Perform band combinations 

• Perform Normalized Differential Vegetation Index (NDVI) analysis 

• Perform image enhancement 

 

Data Inputs 

X:\KHM_GIT4DrRM_UNOSAT_ESCAP\Training_Material\ModA2\s1-s2\Practical\Data_Input\Raster 

 

File Name Data Type 

LC08_L1TP_126052_20150216_20170412_01_T1.tar.gz Zipped Landsat Scene 

LC08_L1TP_126052_20160219_20170329_01_T1.tar.gz Zipped Landsat Scene 

LC08_L1TP_127050_20151021_20170403_01_T1.tar.gz Zipped Landsat Scene 

LC08_L1TP_127050_20171026_20171026_01_RT.tar.gz Zipped Landsat Scene 
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Extract Landsat Scenes 

By Default Landsat Images are aqquired  as zipped file. We need to extract all the scenes into 

separate folders in order to load satellite imagery into ArcMap. 

Use Winrar or 7zip to extract all the zipped files into separate folder from the directory – 

X:\KHM_GIT4DrRM_UNOSAT_ESCAP\Training_Material\ModA2\s1-s2\Practical\Data_Input\Raster 

Zip Extracted Folders 

Loading Satellite Data: 

 Start ArcMap by double-clicking on the ArcMap icon on your desktop . If an icon is 

not present, you can use the Start Menu: Programs > ArcGIS > ArcMap > Blank Scene 

 Add all the individual bands LC08_L1TP_127050_20171026_20171026_01_RT_B1 ~ B11 

Landsat 8 data stored in the following location- 

X:\KHM_GIT4DrRM_UNOSAT_ESCAP\Training_Material\ModA2\s2\Practical\Data_Input\Raster\LC08_L1T

P_127050_20171026_20171026_01_RT 

 Click OK to create pyramids. This might take a while. 

 Meanwhile, let us take a quick look at different bands available through Landsat 8 data 

Landsat 8 

Band Name Bandwidth (µm) Resolution (m) 

Band 1 Coastal Aerosol 0.43 – 0.45 30 

Band 2 Blue 0.45 – 0.51 30 

Band 3 Green 0.53 – 0.59 30 

Band 4 Red 0.64 – 0.67 30 

Band 5 Near Infra-Red (NIR) 0.85 – 0.88 30 

Band 6 Short Wave Infra-Red (SWIR) 1 1.57 – 1.65 30 

Band 7 Short Wave Infra-Red (SWIR)  2 2.11 – 2.29 30 

Band 8 Pan 0.50 – 0.68 15 

Band 9 Cirrus 1.36 – 1.38 30 

Band 10 Thermal Infra-Red (TIRS) 1 10.6 – 11.19 100 (resampled to 30) 

Band 11 Thermal Infra-Red (TIRS)  2 11.5 – 12.51 100 (resampled to 30) 

For more information on different Landsat Bands from previous Landsat sensors, refer: 

http://landsat.usgs.gov/band_designations_landsat_satellites.php 

http://landsat.usgs.gov/band_designations_landsat_satellites.php


 

 

Chapter 1: Introduction to Geospatial Information Technology 

 

 

P
a
g

e
1
8

 

Introduction to the Use of Geospatial Information Technology for Drought Risk Management  

 Analyse all individual bands by checking layers on and off. 

1. Why is Band 9 very different from others? 

 

 

 

2. What is the main difference between Band 3 and Band 4? 

 

 

 

3. Display one of the thermal bands, and change the symbology to Temperature. Note down 

your observations. 

Tip: Go to Symbology and Right click on the displayed colour ramp, uncheck Graphic view and 

Choose Temperature in the displayed list. 

 

 

It is important to understand the difference between single band and multi-band raster data 

products. All single band data, irrespective of the wavelength are grey scale images.  

 Remove all the layers and  

 Add “Multispectral_LC08_L1TP_127050_20171026_20171026_01_RT_MTL” (Raster 

product) from the folder 

X:\KHM_GIT4DrRM_UNOSAT_ESCAP\Training_Material\ModA2\s2\Practical\Data_Input\Raster\LC08_L1T

P_127050_20171026_20171026_01_RT 

 

Raster products are actually raster datasets with some known associated metadata. They are standard 

products provided from several imagery vendors, such as satellite image products like Landsat or QuickBird. 

The application combines the bands to create one of several products, which makes it easier for you to add 

that data to your display. 

 Right click on the layer and go to Properties.  

 Click on Key Metadata and analyse the data properties. 

 

Your Turn: 

 

1. When was the Image Taken? 

 

 

 

2. What is the resolution of the Satellite Image? What is the coordinate system? 
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Band Combinations 

 

Multispectral remote sensors capture image data at specific frequencies across the electromagnetic 

spectrum. The wavelengths may be separated by filters or by the use of instruments that are 

sensitive to particular wavelengths, including light from frequencies beyond the visible light range, 

such as infrared. Multispectral imaging can allow extraction of additional information the human eye 

fails to capture with its receptors for red, green and blue. When a multispectral sensor captures a 

scene, all data captured at different range of electromagnetic spectrum are saved in different digital 

raster files. Each of these rasters refers to a specific band. 

 

 Click on Symbology and choose different bands to represent Red, Green and Blue and 

note the differences. 

 

 
 

1. Which band combinations better represent vegetation? 

 

 

 

2. Which band combinations best detects water? 

 

 

 

3. What is the colour of vegetation in RGB:5, 4, 3? 

 

 

 

4. If you want to distinguish between Water, Land, Vegetation which combination would you 

choose? 
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NDVI Calculations 

NDVI or Normalized Differential Vegetation Index is one of the most common indices used to assess 

vegetation from satellite data. It is a unique band combination that takes advantage of the high 

reflectance properties of vegetation in Red and Near Infrared bands. NDVI is represented as 

follows: 

𝑁𝐷𝑉𝐼 =
𝑁𝐼𝑅 − 𝑅𝑒𝑑

𝑁𝐼𝑅 + 𝑅𝑒𝑑
 

 

The Image Analysis window supports the analysis and exploitation of image and raster data in 

ArcMap with a collection of commonly used display capabilities, processes, and measurement 

tools. This is a window that can be docked, for example, to the side of the application's window and 

either pinned open or allowed to retract to a tab along the side of the application window. Here is a 

list of few buttons in the Image Analysis window for processing raster data - 

 

Button Name Function 

 

Clip  
Uses the data view extent or a selected polygon graphic or feature to chip out a 
portion of the image or raster dataset and create a temporary layer 

 

Mask  
Uses the data view extent or a selected polygon graphic or feature to define an 
area of NoData and create a temporary layer 

 

Composite 
Bands 

Allows you to combine layers to form a temporary multiband layer. 

 

NDVI  
Computes a normalized difference vegetation index (NDVI) from a multispectral 
image or two selected layers and outputs a temporary layer 

 

Colormap To 
RGB  

Converts a color-mapped layer to a three-band (RGB) temporary layer 

 

Difference  
Computes the change between two layers, using a pixel-over-pixel comparison, 
and outputs a temporary layer 

 

Pan-
sharpening  

Creates a temporary layer of pan-sharpened multispectral data 

 

Orthorectify  Creates a temporary layer of orthorectified data 

 

Export  
Opens the ArcGIS Export Raster Data dialog box to save the temporary layer as a 
raster dataset 

 

Function Editor Opens the Raster Function Editor so functions can be added, edited, or removed 

 

Shaded Relief  
Applies a color-shaded relief to a selected elevation raster dataset and outputs a 
temporary layer 

 

Mosaic  
Generates a temporary layer by mosaicking two or more layers. The mosaic 

methods are chosen from the drop-down list 

 

Filter 

Generates a temporary layer with some type of filter applied, including the 
capability to sharpen, blur, enhance edges  

 

 To open the Image Analysis window, click Windows > Image Analysis. 

 Click the Image Analysis Option button > Setup the NDVI tab with proper band number for 

red and infra-red > Check Scientific Output button 

http://resources.arcgis.com/en/help/main/10.1/009t/009t000000n2000000.htm
http://resources.arcgis.com/en/help/main/10.1/009t/009t0000008t000000.htm
http://resources.arcgis.com/en/help/main/10.1/009t/009t000001tn000000.htm
http://resources.arcgis.com/en/help/main/10.1/009t/009t000001tn000000.htm
http://resources.arcgis.com/en/help/main/10.1/009t/009t000000n3000000.htm
http://resources.arcgis.com/en/help/main/10.1/009t/009t000000n5000000.htm
http://resources.arcgis.com/en/help/main/10.1/009t/009t000000n5000000.htm
http://resources.arcgis.com/en/help/main/10.1/009t/009t000000n4000000.htm
http://resources.arcgis.com/en/help/main/10.1/009t/009t000000n0000000.htm
http://resources.arcgis.com/en/help/main/10.1/009t/009t000000n0000000.htm
http://resources.arcgis.com/en/help/main/10.1/009t/009t000000mv000000.htm
http://resources.arcgis.com/en/help/main/10.1/009t/009t00000064000000.htm
http://resources.arcgis.com/en/help/main/10.1/009t/009t000001zs000000.htm
http://resources.arcgis.com/en/help/main/10.1/009t/009t0000007r000000.htm
http://resources.arcgis.com/en/help/main/10.1/009t/009t000000nm000000.htm
http://resources.arcgis.com/en/help/main/10.1/009t/009t0000004s000000.htm
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 Select the “Multispectral_LC08_L1TP_127050_20171026_20171026_01_RT_MTL” layer 

 Under processing panel, click on the small green leaf like icon  named ‘NDVI’  

 An automatic NDVI layer is generated. Note that the maximum and minimum values have 

changed to -1 to +1 (Allowable NDVI range) 

 Close the Image Analysis window and save the NDVI layer to the output raster folder  

 Change the symbology to  

 

 Zoom into the smaller river streams to note the difference. 

 Compare the NDVI layer with the true colour composite and note the difference. 
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Assignment A2: 

Calculate and compare the NDVI of 2015 and 2016 for following scenes and Summarise 

vegetation condition change in “Otdar Meanchey” for these two years. 

LC08_L1TP_126052_20150216_20170412_01_T1.tar.gz 

LC08_L1TP_126052_20160219_20170329_01_T1.tar.gz 

Calculate and compare the NDVI of 2015 and 2017 for following scenes scenes and 

Summarise vegetation condition change in “Kandal” for these two years. 

LC08_L1TP_127050_20151021_20170403_01_T1.tar.gz 

LC08_L1TP_127050_20171026_20171026_01_RT.tar.gz 
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Chapter 2: Geospatial Data Collection 

Module A2 - Session 3-4: Gathering GIS and EO Data from Web 

portals 

Introduction 

 

Use of satellite imagery and location-based information can provide greater insight about the 

exposure and localization of disaster impact. Different initiatives like Humanitarian Data Exchange, 

WorldPop and Global Urban Footprint already maintain different, freely available sets of secondary 

data related to demographics, administrative boundaries, transportation networks, critical facilities 

and building footprints in GIS-ready format. These can fill the gaps in national baselines and can 

also be used to generate localized impacts from disasters. 

 

Learning Objectives 

 

By going through this exercise you will get familiar with some geodata web portals, and you will 

learn how to access, explore, select and download GIS and EO data for emergency response 

mapping. In particular, you will learn how to: 

• Identify AOIs for data selection and data gathering  

• Search, explore and download near real time MODIS imagery  

• Search and download rainfall accumulation data (GPM)  

• Search and download Landsat imagery and SRTM Digital elevation model for USGS 

EarthExplorer 

• Search and download OCHA –COD baseline (HDX) 

• Search, explore and download baseline vector data (OSM)  

• Search, explore and download baseline vector data Open Development Cambodia (ODC) 

• Investigate data quality 
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Data Input 

Different data portal for acquiring remote sensing/ baseline datasets 

Web Portal Web Link Data Description Data Type 

ESRI Resource 

Center 

http://www.esri.com/software/arcgis/arcgisonline/ma

ps/maps-and-map-layers 

https://hub.arcgis.com/pages/open-data 

Online free imagery, 

relief, topography, road 

networks 

Web map, not 

editable, only visual 

Global 

Precipitation 

Measurement 

(GPM) 

http://giovanni.gsfc.nasa.gov/giovanni/ 
Precipitation data 

CSV, netCDF can be 

converted to vector or 

raster 

Unisys http://weather.unisys.com/hurricane Hurricane track Vector 

USGS 

Shakemap 
http://earthquake.usgs.gov/earthquakes/shakemap 

Earthquake ground 

shaking map 
Vector 

MODIS Rapid 

Response 

System 

http://earthdata.nasa.gov/lance/rapid-response 
Free imagery from 

MODIS sensor 
Multiband raster 

Digital Globe https://www.digitalglobe.com/opendata 

World View 3, WorldView 

2,  WorldView 1, released 

during disasters 

Raster 

AsterGDEM https://asterweb.jpl.nasa.gov/gdem.asp 

Global Digital Elevation 

Model generated from 

Aster stereo pair images 

Raster 

USGS 

earthexplorer 
http://earthexplorer.usgs.gov 

Remote sensing images 

from USGS, Landsat, 

SRTM, MODIS Free 

download and order 

Raster 

Copernicus 

Sentinels 
https://scihub.copernicus.eu/ 

Data from Sentinel 

missions Sentinel 1,2,3 

etc 

Raster 

Open Street Map 

OSM 
http://extract.bbbike.org/ Baseline data Vector 

HDX https://data.humdata.org/ Baseline data Vector/Raster/Tables 

GADM http://www.gadm.org/ 
Global Administrative 

boundary 
Vector/GDB 

FAO geonetwork http://www.fao.org/geonetwork/srv/en/main.home 
Multi-disciplinary 

geospatial data 
Vector/Raster 

WorldPOP http://www.worldpop.org.uk/ 

Free world wide (~100m) 

resolution gridded 

population data 

Raster 

CIESIN http://sedac.ciesin.columbia.edu/data/sets/browse Baseline and other data Vector/Raster 

http://www.esri.com/software/arcgis/arcgisonline/maps/maps-and-map-layers
http://www.esri.com/software/arcgis/arcgisonline/maps/maps-and-map-layers
https://hub.arcgis.com/pages/open-data
http://giovanni.gsfc.nasa.gov/giovanni/
http://weather.unisys.com/hurricane
http://earthquake.usgs.gov/earthquakes/shakemap/global/shake/c000dqqw/#Peak_Ground_Acceleration
http://earthquake.usgs.gov/earthquakes/shakemap
http://earthdata.nasa.gov/lance/rapid-response
https://www.digitalglobe.com/opendata
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Identify AOIs for data selection and data gathering 

Loading workspace and basemap layer 

In ArcMap all the dataset and visualization in a certain analysis can be saved as .mxd. In last 

exercise we have learnt how to manage layers in ArcMap and save them in a workspace document. 

In this exercise we are going to work with a pre-made .mxd template and fill out with the data from 

this exercise. 

• Open ArcMap

• File menu > Open > “A2S3_Gathering_GIS_Data” from following location

X:\KHM_GIT4DrRM_UNOSAT_ESCAP\Training_Material\ModA2\s3-s4\Practical\Workspace 

Once you open the .mxd you are going to see a table of content where all the group layers are 

created for data management 

• Go to File menu > Add data > click on Add Basemap

• In Add Basemap window, select Imagery > Add [Please be patient it will take while to

load]

• Zoom to Cambodia by drawing a rectangular using the zoom tool

Once the zoom is complete Arcmap will show only the Cambodia and its sourrindng countries. 

Creation of Area of Interest (AOI) for data selection and data gathering 

One of the key steps before to start searching for geospatial data is to identify one or more areas 

of interest (AOI) which allow to focus and limit your search over a specific area. AOI generally 

provides the first information of potentially impacted areas following a major disaster. 

To draw an AOI you can either create a new shapefile (to be edited) or alternatively you use the 

drawing tool to create a polygon that will be then converted into a feature: 

• Click on Customize menu > Go to toolbar > Make sure draw is checked

• By using the drawing tool , Draw a new rectangle so that whole Cambodia admin

boundary falls inside the rectangle ( Click in one Top-Left vertex and drag to the vertex in

Bottom-Right corner)
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• From the Drawing toolbar click Drawing menu > Click Convert Graphics to Features , 

name it as “AOI_Cambodia” and save it on: 

X:\KHM_GIT4DrRM_UNOSAT_ESCAP\Training_Material\ModA2\s3-s4\Practical\Vector 

• Click Yes in the next dialog box. 

• Drag the Newly created “AOI_Cambodia.shp” in AOI group layer and change the layer 

style to hollow and outline red 

 

 What is the use of an AOI Layer? 
 

 

 

 

 

Searching, exploring and downloading near real time MODIS imagery 

MODIS Rapid Response System web portal was developed to provide daily satellite MODIS data 

(Moderate Resolution Imaging Spectroradiometer) acquired by NASA's Aqua and Terra satellites. 

True-color, photo-like imagery and false-color imagery are available at a spatial resolution of 250m 

within a few hours of being collected, making the MODIS Rapid Response System web portal 

valuable resource for searching and downloading MODIS data for emergency response mapping. 

A large number of user-specified, geo-referenced and geographically sub-setted images around 

the world are available in GIS-compatible format. Examples include most of the AERONET 

sunphometer and the USDA Foreign Agriculture Service (FAS) sites: 

https://earthdata.nasa.gov/data/near-real-time-data/rapid-response/modis-subsets  

 

• Click “USDA Foreign Agricultural Service (FAS)” 

• Select “FAS_Indochina” subset  

 

After a subset has been selected, you will get a preview of different band combinations (True Color, 

False Color and NDVI) of MODIS images (TERRA acquired around 10:30 UTC and AQUA acquired 

around 13:30 UTC): You can download MODS imagery different spatial resolutions (2Km, 1Km, 

500m, 250m) and/or band combinations including the MODIS NDVI product. 

https://earthdata.nasa.gov/data/near-real-time-data/rapid-response/modis-subsets
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With the button for previous and next you will be able to navigate to other dates, but note that this 

system has dates as ISO-8601 Day of Year (increment number of the day in the year). 

For this exercise: 

• Click on the date box” and from the calendar select 1st May 2014 as acquisition date 

• Select MODIS Terra True Color first and then combination of bands 7-2-1 (250m) 

 
 

As you can see there several download options: you can download all images acquired within 

selected day by choosing the sensor (aqua, terra), resolution (2km, 1km, 500m, 250m) and a 

specific band combination (natural composite, 7-2-1, 3-6-7 or NDVI).  
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• Chose 250m resolution and Right click on Download GeoTIFF file > Save link as > Save

on:

X:\KHM_GIT4DrRM_UNOSAT_ESCAP\Training_Material\ModA2\s3-s4\Practical\Data _Input\MODIS 

• Repeat the same procedure for downloading MODIS Terra bands 721 (false color

composite)

Loading the Imagery in ArcMap: 

• From ToC in ArcMap:> RASTER > Right Click on MODIS > Add Data >

“FAS_Indochina.2014121.terra.250m.tif” & “FAS_Indochina.2014121.terra.721.250m.tif”

saved on

X:\KHM_GIT4DrRM_UNOSAT_ESCAP\Training_Material\ModA2\s3-s4\Practical\Data _Input\MODIS 

 [Incase internet connection is not available add the data from following location – 

X:\KHM_GIT4DrRM_UNOSAT_ESCAP\Training_Material\ModA2\s3-s4\Practical\Data_Input_Offline\MODIS 

▪ In ArcMap Explore the MODIS image’s proprieties and explain briefly what are the main

advantages and limitations of using MODIS imagery for emergency response analysis and

mapping:

NOTE: You can get more info on MODIS imagery by browsing the following link: 

https://earthdata.nasa.gov/data/near-real-time-data/faq/rapid-response 

https://earthdata.nasa.gov/data/near-real-time-data/faq/rapid-response
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Searching and downloading rainfall accumulation data (GPM) 

The Global Precipitation Measurement (GPM) mission is an international network of satellites that 

provide the next-generation global observations of rain and snow. Building upon the success of the 

Tropical Rainfall Measuring Mission (TRMM), the GPM concept centers on the deployment of a 

“Core” satellite carrying an advanced radar / radiometer system to measure precipitation from space 

and serve as a reference standard to unify precipitation measurements from a constellation of 

research and operational satellites. Through improved measurements of precipitation globally, the 

GPM mission is helping to advance our understanding of Earth's water and energy cycle, improve 

forecasting of extreme events that cause natural hazards and disasters, and extend current 

capabilities in using accurate and timely information of precipitation to directly benefit society. GPM, 

initiated by NASA and the Japan Aerospace Exploration Agency (JAXA) as a global successor to 

TRMM, comprises a consortium of international space agencies, including the Centre National 

d’Études Spatiales (CNES), the Indian Space Research Organization (ISRO), the National Oceanic 

and Atmospheric Administration (NOAA), the European Organization for the Exploitation of 

Meteorological Satellites (EUMETSAT), and others. 

Browse & download GPM data  

http://giovanni.gsfc.nasa.gov/giovanni/ 

• In the Giovanni Interface under the Maps menu select accumulated, under the select 

Region > Show shapes > Cambodia from country list. 

 
  

• Select above  parameter  

o Measurement = Precipitation 

o Variable = Daily accumulated precipitation estimate - Late Run    

(GPM_3IMERGDL v03) 

o Begin date 1st Aug 2016 

o End date 31st Aug 2016 

• Click Plot 

Be patient the process might take a while to finish. Once finished you are going to see a map plot 

of accumulated rainfall in mm. 

http://giovanni.gsfc.nasa.gov/giovanni/
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• Click on the downloads from left hand pane 

• Download the netCDF format as .nc and save in folder – 

X:\KHM_GIT4DrRM_UNOSAT_ESCAP\Training_Material\ModA2\s3-s4\Practical\Data_Input\GPM 

 

 
 

▪ Drag and drop the .nc file in ArcGIS and describe the rainfall situation in Cambodia for the 

month of August, 2016? 

 

 

 

 

 

* Note: For the Old observations November, 1997 to April, 2015 use TRMM precipitation. To 

know more about TRMM check the following link – 

http://trmm.gsfc.nasa.gov/ 

  

http://trmm.gsfc.nasa.gov/
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Searching, exploring and downloading landsat imagery and SRTM Digital elevation model 

for USGS Earthexplorer 

 

The USGS EarthExplorer (EE) tool provides users the ability to query, search, and order satellite 

images, aerial photographs, and cartographic products from several sources. In addition to data 

from the Landsat missions and a variety of other data providers, EE now provides access to MODIS 

land data products from the NASA Terra and Aqua missions, and ASTER level-1B data products 

over the U.S. and Territories from the NASA ASTER mission. Registered users of EE have access 

to more features than guest users. 

• Please register your account at EarthExplorer EROS system from 

http://earthexplorer.usgs.gov/ 

 

Data download steps in USGS EarthExplorer – 

a. Search Criteria – Define AOI, Time 

b. Select Dataset 

c. Define additional criteria – Cloud Cover, Data processing level etc. 

d. Results – Preview results, download single or bulk 

 

Landsat Mission Archive 

The Landsat Program is a series of Earth-observing satellite missions jointly managed by NASA 

and the U.S. Geological Survey. In 1972, the launch of ERTS-1 (Earth Resources Technology 

Satellite, later renamed Landsat 1) started the era of a series of satellites that have since 

continuously acquired space-based land remote sensing data.The latest satellite in the Landsat 

series, the Landsat Data Continuity Mission (LDCM), was launched on February 11, 2013. Now 

renamed Landsat 8, the data acquired by the satellite continues to expand the archive for users 

worldwide.  

 

Follow the steps in the screenshot below to search, visualize and download imagery from all the 

Landsat satellites. Note that in the section Landsat Archive section there are datasets from 8 

Explore the imagery available in your area of interest, visualize and download them. 

http://earthexplorer.usgs.gov/
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SRTM 1Arc Sec (~30m) Digital Elevation Model 

The SRTM digital elevation data, produced by NASA originally, is a major breakthrough in digital 

mapping of the world, and provides a major advance in the accessibility of high quality elevation 

data for large portions of the tropics and other areas of the developing world. The SRTM data is 

available as 3 arc second (approx. 90m resolution) DEMs. A 1 arc second data product was also 

produced, but is not available for all countries. The vertical error of the DEM’s is reported to be less 

than 16m. The data currently being distributed by NASA/USGS (finished product) contains “no-

data” holes where water or heavy shadow prevented the quantification of elevation. These are 

generally small holes, which nevertheless render the data less useful, especially in fields of 

hydrological modeling. 

Follow the steps in the screenshot below to search, visualize and download DEM from a specific 

location (e.g. Rwanda) 

 

 

 

▪ What is the spatial resolution of the SRTM DEM and Landsat 8 Data? 

 

 

 

 

▪ What are the advantages and limitations of using SRTM DEM? Also mention possible 

uses. 
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Searching and downloading OCHA –COD baseline -   

For humanitarian Response a good source of baseline data is provided by OCHA (Office for the 

Coordination of Humanitarian Affairs). The dataset is divided into two parts COD and FOD- 

The Common Operational Datasets (CODs) are critical datasets that are used to support the work 

of humanitarian actors across multiple sectors. They are considered a de facto standard for the 

humanitarian community and should represent the best-available datasets for each theme. 

The Fundamental Operational Datasets (FODs) are datasets that are relevant to a humanitarian 

operation, but are more specific to a particular sector or otherwise do not fit into one of the seven 

COD themes. 

  

Now for the exercise we are going to download baseline dataset from The Humanitarian 

Data Exchange. 

• Click The following link to open HDX page -https://data.hdx.rwlabs.org 

• Go to location then Find the link to Cambodia and Click “Cambodia” and scroll down to 

see data section 

Now you will see the number of dataset (i.e. 166).  

• Select COD checkbox and click apply 

Search for the “Admin Level 1 Boundary”, Click the link to zip file and save it in location 

X:\KHM_GIT4DrRM_UNOSAT_ESCAP\Training_Material\ModA2\s3-s4\Practical\Data_Input\HDX 

 
 

 

 

https://data.hdx.rwlabs.org/
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• Also download Admin Level 2 and 3  Boundaries (polygon data),  Settlement (province,

district, commune, point data) and Roads (line data)

• Extract the respective zip files > using  Add data command add all the vector in the map

layout

• To view attribute table Right Click on shapefile name from the table of content > Open

Attribute table

Check properties and metadata of downloaded baseline data (either from ArcCatalog or ArcMap) 

and answer the following questions (Note: if you want to display these datasets in ArcMap make 

sure to add/import within the corresponding group layer in the TOC 

▪ What is the source and coordinate system of downloaded datasets?

- Admin boundaries:

- Settlement: 

- Roads: 

▪ What are the attributes of Road Network shapefile?

▪ Do you any shortcoming in using these kind of baseline data, How would you solve such

problem?
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Searching and downloading baseline vector data (OSM) 

Open Street Map is like Wikipedia for maps. Everyone can contribute to the map by adding or 

correcting new roads or places of interest. With a GPS receiver and open source software you are 

ready to upload your GPS tracks to the web mapping service. Due to this concept you have to have 

several things in mind: It is made by volunteers and it is not error free and/or consistent as you 

might expect from other sources. Everyone has the right to correct it. It is a fast growing dataset 

and can be easily updated.  

The entered data should be 100% from GPS tracks created by people living in the area they want 

t map. local knowledge is a key element of OSM.  

 

Website for general information:    http://www.openstreetmap.org/ 

  

 
 

To get familiar with the dataset it is advisable to take a look at the already published data at 

www.openstreetmap.org. This interface is similar to http://www.maps.google.com from Google or 

http://www.bing.com/maps/ from Microsoft.  

• From the OSM data download page: http://extract.bbbike.org/ 

• Pan the map to Cambodia 

• Type in your email address, Name of the extract as OSM_Cambodia 

• Then draw a custom bounding polygon over Cambodia 

• You can use add points to modify the bounding box to your liking 

  

• Click Extract 

http://www.openstreetmap.org/
http://www.openstreetmap.org/
http://www.maps.google.com/
http://www.bing.com/maps/
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• Your are going to receive the data via email, download the attachment and save it in the 

following folder: 

X:\KHM_GIT4DrRM_UNOSAT_ESCAP\Training_Material\ModA2\s3-s4\Practical\Data_Input\OSM 

• Extract the OSM data from the zip 

• From ToC in ArcMap:> VECTOR > OSM > Right Click > Add Data > from location 

X:\KHM_GIT4DrRM_UNOSAT_ESCAP\Training_Material\ModA2\s3-

s4\Practical\Data_Input\OSM\Cambodia.shapefiles 

 

• Check the attributes of the different imported OSM feature classes and organize 

/symbolize data layers as appropriate. 

 

▪ What do you infer about Content, Consistency and Completeness of OSM datasets? 
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Searching and downloading from Open Development Cambodia (ODC)   

Open Development Cambodia (ODC) is an “Open Data” website and it provides the public with up-

to-date, accurate information about Cambodia and its economic and social development. Its ‘open 

data’ approach guarantees materials and information are available to all users for use and 

download.  

 

 

 

 

 

 

 

 

• Go to to following link – 

https://opendevelopmentcambodia.net/data/ 

• Search for the “Basemap”, Click the “SHP” link to download 

esri format files and save it in location 

X:\KHM_GIT4DrRM_UNOSAT_ESCAP\Training_Material\ModA2\s3-

s4\Practical\Data_Input\ODC  

 

 

• Extract the zip file and load the data in ArcMap 

 

 



 

 

Introduction to the Use of Geospatial Information Technology for Drought Risk Management  

Chapter 2: Geospatial Data Collection 

 

 

P
a
g

e
3
8

 

YOUR TURN: 

You can spend several minutes to visit the three websites (OSM, ODC, OCHA-COD) and compare 

the different maps Admin boundary, Road Network in terms of their content, complexity, 

consistency and completeness. 

 

• Content: WHAT? What is shown in the map viewer? 

• Complexity: HOW? How is it presented / is everything useful and is it easy for you to 

orientate? How about level of detail? 

• Consistency means: Are there any obvious errors and is this error present in the whole 

data set? 

• Completeness means: Do attributes meet user’s requirements for data/information 

gathering?  

 

Tips: 

Load & Manage the data in different group layers and use effects toolbar 

to compare them with each other and also the high resolution basemap.  

If you didn’t receive the OSM data please use the data from –  

 

X:\KHM_GIT4DrRM_UNOSAT_ESCAP\Training_Material\ModA2\s3-s4\Practical\Data_Input_Offline\OSM\ 

 

 

▪ Keeping the 4 C’s in mind which dataset would you use for Admin boundary, Road 

Network? Please explain. 

 

 

 

 

 



 
 

 
 

Introduction to the Use of Geospatial Information Technology for Drought Risk Management 

Chapter 3: Application of Earth Observation for Drought Monitoring 

P
a
g

e
3
9

 

Chapter 3: Application of Earth Observation for 

Drought Monitoring 

Module A3 - Session 1-2: Introduction to Satellite Derived 

Vegetation Indices 

Background  

Module A3 Session 1 briefly talks about the different vegetation indices that are used for monitoring 

droughts. It will expose the participants to the definitions of vegetation index and its uses followed 

by presenting a few cases of the use of such indices in the Cambodia context. 

 

Definition of Vegetation Index 

 

Vegetation Index (VI) can be defined in a layman’s language as well as in a scientific language. 

 

1. A Vegetation Index (VI) is an indicator that describes the greenness that is the relative 
density and health of vegetation for each pixel in a satellite image. (Layman Definition). 

 

2. Some mathematical combination or transformation of spectral bands that accentuates the 
spectral properties of green plants so that they appear distinct from other image features. 
(Scientific Definition) 

Application of Vegetation Indices  

 

Vegetation indices derived from Earth observation satellites are important for a wide range of 

applications such as vegetation monitoring, drought studies, agricultural activities, climate and 

hydrologic modelling. Vegetation monitoring plays an important role in drought early warning 

systems, which help to anticipate the risk of food crises at local and global scale. 

Spectral Reflectance Curve 

 

The spectral reflectance curve shows the reflectance characteristics of vegetation, soil and water. 

While vegetation can be detected at the near infrared region of the electromagnetic spectrum, water 

and soil shows the highest reflectance at visible and mid infrared region of the electromagnetic 

spectrum. 

 
Figure 1: Spectral Reflectance Curve 
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Normalized Difference Vegetation Index (NDVI) 

 

Normalized Difference Vegetation Index (NDVI) quantifies vegetation by measuring the difference 

between near-infrared (which vegetation strongly reflects) and visible light (which vegetation 

absorbs). NDVI always ranges from -1 to +1. 

 

As NDVI is calculated from the visible and near-infrared light reflected by vegetation, healthy 

vegetation (left) absorbs most of the visible light that hits it, and reflects a large portion of the 

near-infrared light while unhealthy or sparse vegetation (right) reflects more visible light and less 

near-infrared light. The numbers on the figure above are representative of actual values, but real 

vegetation is much more varied. 

 

Mathematically, the formula is written as: 

 

NDVI = (NIR — VIS) / (NIR + VIS) 

 

Strengths of NDVI  

 

• Innovative in the use of satellite data to monitor the health of vegetation in relation to 
drought episodes.  

• Data is available at very high resolution and great spatial coverage. NDVI can take into 
consideration the long historical trends which helps in delineation of important landuse 
related phenomena such as floods and droughts.  

• It has the ability to accurately identify different land use system even in complex crop 
calendars.  

• As a simple transformation of spectral bands, NDVI is easily computed without assumptions 
regarding land cover classes, soil type or climatic conditions  

 

Weaknesses:  

 

• Data processing is vital to NDVI, and a robust system is therefore, needed for this step. 

• Inherent nonlinearity because it is a ratio based index. 

• Additive noise effects. 

• Very sensible to canopy background brightness. 

• NDVI not a structural property of a land surface areas. 
 

Soil Adjusted Vegetation Index (SAVI) 

Soil Adjusted Vegetation Index (SAVI) is the modification of NDVI to correct the influence of soil 

brightness when vegetative cover is low. SAVI is structured similar to the NDVI but with the 

addition of a “soil brightness correction factor also called as ‘L’ factor.” 

 

NDVI = (NIR — VIS) / (NIR + VIS + L) * (1 + L) 

Where,  

NIR = reflectance value of the near infrared band;  

RED = reflectance of the red band; and  

L = the soil brightness correction factor.  

 

Value of ‘L’ varies by the amount of green vegetation: in very high vegetation regions, L=0; and in 

areas with no green vegetation, L=1.  

Generally, an L=0.5 works well in most situations and is the default value used. When L=0, then 

SAVI = NDVI. 
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Figure 2: Image showing the difference between a False Color Composite (FCC), NDVI and SAVI (Source: A 

joint project of the USDA-ARS Jornada Experimental Range, the BLM-AIM Program, and the Idaho Chapter 

of The Nature Conservancy) 

Vegetation Condition Index (VCI) 

 

Vegetation Condition Index (VCI) compares the current NDVI to the range of values observed in 

the same period in previous years. VCI is expressed in percentage (%) and gives an idea where 

the observed value is situated between the extreme values (minimum and maximum) in the 

previous years. Lower and higher values indicate bad and good vegetation state conditions, 

respectively. 

 

 

 
Figure 3: VCI Global (NOAA AVHRR), 4 km, 7-day Composite (Source: NOAA) 
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Use of Vegetation Indices in Cambodia Context 

 
 

Figure 4: Greenness Index (NDVI) of Cambodia for the Year 2014 

 
 

Figure 5: Drought Situation in Cambodia for the Year 2014 

 

DEMO 

 

Now we are going to use the dataset from ModA2 – Session 1-2 for calculating different indices. 

 

X:\KHM_GIT4DrRM_UNOSAT_ESCAP\Training_Material\ModA2\s1-s2\Practical\Data_Input\Raster 

 

LC08_L1TP_126052_20150216_20170412_01_T1 

LC08_L1TP_126052_20160219_20170329_01_T1 

LC08_L1TP_127050_20151021_20170403_01_T1 

LC08_L1TP_127050_20171026_20171026_01_RT 

 

[END] 
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